Deviation for Devo F4?

More
22 Jul 2022 12:56 #78025 by daxio
Replied by daxio on topic Deviation for Devo F4?
I found it at GitHub the URL has changed but it is still there under DeviationTX drivers / filesystem

Please Log in or Create an account to join the conversation.

More
22 Jul 2022 14:04 - 23 Jul 2022 12:26 #78026 by daxio
Replied by daxio on topic Deviation for Devo F4?
Managed to get Model 2 working with J6PRO which is great, but if I switch the TX off with anything but model 1 as the current model the TX will not switch back on - black screen. I have to copy devo.fs across again.

Edit-

Yes it is not the models it is the protocol - the transmitter will only switch on if the current model uses devo protocol.

Any fix for that? :whistle:

Edit:

Problem not solved but detoured. Found a Winbond 2MB flash chip (25Q16) in a very old D-Link DSL modem (320b v D2) last night .. soldered it in this morning after watching a few videos on soldering SOICs. Unbelievably it works. No more devo.fs problems everything saving and loading fine - DSM for my Spektrum stuff and JPro for an old nine eagles 6-ch RX. I haven't any working DEVO models currently - Ladybird V2 not syncing even before Deviation.

I couldn't copy the system files across using a Mac though - kept getting protocol mismatch on start up and no bind options. I guess because they are binaries maybe. The Java deviation uploader worked but had to format the disk and copy files with a PC.
Last edit: 23 Jul 2022 12:26 by daxio. Reason: problem solved

Please Log in or Create an account to join the conversation.

Time to create page: 0.025 seconds
Powered by Kunena Forum