New Walkera Ladybird v1.0 B2 - problem

More
13 Dec 2013 20:20 #16590 by MacGyverek
New Walkera Ladybird v1.0 B2 - problem was created by MacGyverek
Hello...

Sorry for little off-topic but I don't know where looking for help. I bought Walkera Ladybird V1.0. Yesterday I make a firmware update from Walkera site - to 1.1 version. After this my Ladybird not working - not status LED, no bind.... Now I know where problem is. Walkera have a new controller board and UP02 Program Upgrader show me QR Ladybird V1.0_b2. In my opinion Walkera do a new version and there is no support from there after my wrong update.

Who have a contact to Walkera Service - on Skype I haven't answare :(
Mayby someone have a V1.0 firmware for b2 board??

Thx for help.

Please Log in or Create an account to join the conversation.

More
13 Dec 2013 20:25 #16592 by FDR
Replied by FDR on topic New Walkera Ladybird v1.0 B2 - problem
After upgrading my Ladybird's fw it was always hard to make it bind again. I cleared the id several times and tried to bind, and finally after a few try it just succeeded, so try a few more times...

Please Log in or Create an account to join the conversation.

More
13 Dec 2013 20:27 - 13 Dec 2013 20:29 #16593 by MacGyverek
Replied by MacGyverek on topic New Walkera Ladybird v1.0 B2 - problem
But there no LED blinking. No RED/GREEN light.

I newer put a FIXED-ID to my Ladybird. I still have no ID mode.
Last edit: 13 Dec 2013 20:29 by MacGyverek.

Please Log in or Create an account to join the conversation.

More
13 Dec 2013 20:39 #16594 by FDR
Replied by FDR on topic New Walkera Ladybird v1.0 B2 - problem
Hmmm.
Try to clear the fixed id anyway.
In a new fw the things are mapped to new addresses, where might be some residue, so clearing it won't hurt...

Please Log in or Create an account to join the conversation.

More
13 Dec 2013 20:46 #16595 by MacGyverek
Replied by MacGyverek on topic New Walkera Ladybird v1.0 B2 - problem
I put a bin plug and battery. After this two motors go to full power. In my opinion this is a new board with new connections to microprocessor.

Please Log in or Create an account to join the conversation.

More
13 Dec 2013 21:08 #16597 by FDR
Replied by FDR on topic New Walkera Ladybird v1.0 B2 - problem
Then you have to ask Walkera for help.
They used to answer within a few days.
You may also contact hobbyone.com.hk, they used to be faster...

Please Log in or Create an account to join the conversation.

More
13 Dec 2013 21:23 #16600 by MacGyverek
Replied by MacGyverek on topic New Walkera Ladybird v1.0 B2 - problem
Thx for help.

Please Log in or Create an account to join the conversation.

More
20 Dec 2013 15:16 #16843 by MacGyverek
Replied by MacGyverek on topic New Walkera Ladybird v1.0 B2 - problem
I found a problem with my Ladybird.

Old (standard) QR Ladybird V1.0 have a microprocesor Atmel XMEGA32A4.
My Ladybird B2 V1.0 have a microprocesor Atmel XMEGA32D4.

FW for Ladybird V1.0 (A4 series) doesn't compatibile Ladybird B2 V1.0 (D4 series). I talking with Walkera support many times and they don't know about
Ladybird B2 V1.0 and dosn't have any FW to this Ladybird.

I have a movie with update my Ladybird
.

Walkera support is not good :( I talking with skype, a sending a e-mails.. My ladybird die because they don't have any firmwares :( :(

Who have a source code to Ladybird?? ;) I will make *bin files for new XMEGA32B4 ;)

Please Log in or Create an account to join the conversation.

More
20 Dec 2013 16:13 #16846 by Xermalk
Replied by Xermalk on topic New Walkera Ladybird v1.0 B2 - problem
Could someone have cloned the ladybird, using a different processor?
Please post pictures of it and what store you got it from.

Please Log in or Create an account to join the conversation.

More
20 Dec 2013 18:13 #16857 by FDR
Replied by FDR on topic New Walkera Ladybird v1.0 B2 - problem
Isn't that the DSM2 version, which is a third party stuff?

Please Log in or Create an account to join the conversation.

More
20 Dec 2013 18:36 #16858 by MacGyverek
Replied by MacGyverek on topic New Walkera Ladybird v1.0 B2 - problem
Board it's that same like v1 version.

Please Log in or Create an account to join the conversation.

More
13 Jan 2014 10:40 - 13 Jan 2014 10:48 #18464 by MacGyverek
Replied by MacGyverek on topic New Walkera Ladybird v1.0 B2 - problem
This is for future...Something about Walkera "Support"

This is a conversation with Walkera support:

[09:05:44] Adam: Hello. Cici ;) I have a information for you... I ordered new board for my Ladybird V1 (not brom Banggood) ;) From Hobbyking Europe UK. I connect a board to my UP02 dongle and check a version...Once again I have B2 version (new board have a ID QR LADYBIRD B2. 2 differens source (Banggood and Hobbyking) and Ladybird B2!!!!
[09:05:44] Adam: There is any options for download a firmware from board (not to board).
[09:06:24] Adam: I thinking about download a firware from my new working board and reflash firmware to broken board.
[09:06:53] Adam: Could you ask R&D about download a firmware.
[09:07:12] Adam: Off course I will send you a firmware copy to you ;)
[09:20:56] Cici: The QR ladybird V1 can not be upgrade
[09:21:16] Cici: if you insist on using the UP02 to get it upgarded
[09:21:24] Cici: the firmware will be damaged
[10:01:42] Adam : V1 csn not upgrade?? V2 cannot upgrade
[10:01:56] Adam : V1 can upgrade - there is upgrade port
[10:05:01] Cici: this port is not for upgrading
[10:05:09] Cici: i told you before you make me confused
[10:32:03] Cici: i show you video to certificte that the V2 has no problem in upgarding
[10:32:26] Cici: and , now , you ask me again about the V1
[10:36:42] Cici: (facepalm)
[10:37:18] Cici: QR laybird V2 has upgrade port is surely for upgrading
[10:37:27] Adam: haahahhaahahahahahahahahaha
[10:37:44] Cici: QR ladybird V1 also has upgarde port which is not for upgrade
[10:37:47] Cici: OVER
[10:37:50] Cici: !

Support is very good!! They don't know what is V1 and V2!!
I have new board V1 (I bought) and this version is a B2 too...

IF SOMEONE WANT TRY UPGRADER QR LADYBIRD B2 V1.0 PLEASE DON'T DO THIS!!!!!!
YOU WILL BROKE A BOARD AND WALKERA DON"T HELP YOU!!!!!!!!!!
Last edit: 13 Jan 2014 10:48 by MacGyverek.

Please Log in or Create an account to join the conversation.

More
31 Dec 2014 00:56 - 27 May 2015 18:11 #27367 by ursus69
Replied by ursus69 on topic New Walkera Ladybird v1.0 B2 - problem
First of all , sorry to revive the topic...
I have the same problem that MacGyverek...

Someone have the Ladybird B2 V1?
Can anyone make a copy of the original firmware ladybird (v1.0) with UP02?

Anyone can help?

Thanks!
Regards
Last edit: 27 May 2015 18:11 by ursus69.

Please Log in or Create an account to join the conversation.

More
26 May 2015 10:04 #32996 by wayp55
Replied by wayp55 on topic New Walkera Ladybird v1.0 B2 - problem
source: walkera-fans.de/downloads/tools/dfuse/#wpfb-cat-72

here you have ladybird v1 firmware I think.
walkera-fans.de/download/multikopter/lad...mware%20Tx%201.0.bin

In part of multikopter
Icon of Multikopter Multikopter
Icon of Hoten-X Hoten-X
Icon of Hoten-X Brushed Hoten-X Brushed
Icon of Infra-X Infra-X
Icon of MX400 MX400
Icon of QR Ladybird QR Ladybird
Icon of QR Ladybird Ersatzteile QR Ladybird Ersatzteile (131.0 KiB)
Icon of QR Ladybird Firmware Tx 1.0 QR Ladybird Firmware Tx 1.0 (30.0 KiB)
Icon of QR Ladybird Firmware Tx 1.1 QR Ladybird Firmware Tx 1.1 (29.5 KiB)
Icon of QR Ladybird V2 Ersatzteile QR Ladybird V2 Ersatzteile (129.4 KiB)
Icon of QR Ladybird V2 Explosionszeichnung QR Ladybird V2 Explosionszeichnung (950.7 KiB)
Icon of QR Ladybird V2 Firmware nTx 1.0 QR Ladybird V2 Firmware nTx 1.0 (32.0 KiB)

Please Log in or Create an account to join the conversation.

More
27 May 2015 18:10 #33067 by ursus69
Replied by ursus69 on topic New Walkera Ladybird v1.0 B2 - problem
Thanks wayp55,

But you post the firmware for the ladybird V1.0...
We are looking for ladybird B2 V1.0 firmware.... Its other board version

Please Log in or Create an account to join the conversation.

More
22 Apr 2018 09:05 - 22 Apr 2018 12:05 #68791 by Bernd
Replied by Bernd on topic New Walkera Ladybird v1.0 B2 - problem
I have the same problem. Since update dead.

But now I have another working Ladybird B2 V1.

How can I copy the firmware? UP02 Tool has only the upload function.

Thanks
Last edit: 22 Apr 2018 12:05 by Bernd.

Please Log in or Create an account to join the conversation.

More
16 Oct 2019 16:30 #75269 by Kandlbinder
Replied by Kandlbinder on topic New Walkera Ladybird v1.0 B2 - problem
Same results! No LED status light. Seeking solution. Thanks

Please Log in or Create an account to join the conversation.

More
16 Oct 2019 16:33 #75270 by Kandlbinder
Replied by Kandlbinder on topic New Walkera Ladybird v1.0 B2 - problem
Same results! Disturbed!

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum