set the safe value for my throttle to channel 1

More
13 Aug 2019 23:25 - 13 Aug 2019 23:36 #74870 by superhappyfun
Hi there,

I have a model that uses TAER channel ordering. The default order on a new model was EATR so I went into the reorder menu and swapped T and E. Now whenever I turn on my radio I get a dialog saying...

Ch3: is 0%
safe value = -100%

This is because channel 3 was my throttle channel, but it is now my elevator channel. I can get this to go away by pressing enter or pulling my elevator stick below -100%, but it is very annoying to have to do this. How do I tell the transmitter that the safe value for my throttle should be taken from channel 1, which is my throttle channel. Thanks.
Last edit: 13 Aug 2019 23:36 by superhappyfun.

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 07:10 #74873 by vlad_vy
Select new model, then select protocol, and channel order will change to protocol specific.

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 21:53 - 14 Aug 2019 23:53 #74880 by superhappyfun
Replied by superhappyfun on topic set the safe value for my throttle to channel 1
I did this, I selected Frsky as my protocol and it defaulted to AETR. However my quadcopter (an Emax TinyHawk) is TAER.

EDIT:Nevermind, you were correct. It was set to TAER in betaflight which was wrong. I went to the receiver tab in betaflight and switched it to AETR and everything is good! Thanks!
Last edit: 14 Aug 2019 23:53 by superhappyfun.

Please Log in or Create an account to join the conversation.

Time to create page: 0.210 seconds
Powered by Kunena Forum