×
Important information

To file a bug, find instructions here: Reporting bugs

Please only post images or files to this forum which you either own the copyright to or you are sure can be distributed under an open source license.

Jumper T8SG V2 plus can't bind with Frysky_D/X

More
03 Jul 2018 23:31 - 03 Jul 2018 23:33 #69763 by Ask1me
hello,
I found this issues my New Jumper t8sgV2+ already update with latest nighty builds firmware :

deviation-t8sg_v2_plus-v5.0.0-ccc06d0

Im using FC board CrazybeeF3 Frysky version with latest firmware betaflight_3.3.3_CRAZYBEEF3FR (Stable)

i can't bind this FC board with my jumper t8sgV2+ but its work fine with Flysky version (AFHDS2A) with my another FC board CrazybeeF3 Flysky version

I already try to set up step by step for Freq-coarse / Freq fine from -40 to 40 but it never get bind

what do i miss?
is there any suggestions?, maybe Tx setup is wrong?

thanks for any advice
Last edit: 03 Jul 2018 23:33 by Ask1me.

Please Log in or Create an account to join the conversation.

More
06 Jul 2018 21:50 #69796 by hexfet
From the info on this page the correct deviation protocol is Frsky.
Leave Freq-Coarse at 0.
Try binding with Freq-Fine all the way from -127 to +127 in steps of 10.

On the page linked above there is a link to this betaflight change discussing issues with Frsky on the crazybee, though not with binding. Looks like a fix will be in betaflight 3.4.

Please Log in or Create an account to join the conversation.

More
10 Jul 2018 12:52 #69841 by propnut
Don't know if this will help but here re the settings I use for my Devo 10 fitted with 4in1 module using FrSky receivers

D8 Mode = -50 Fine
V8 Mode = -47 Fine
X Mode FCC = -61 Fine

Please Log in or Create an account to join the conversation.

Time to create page: 0.193 seconds
Powered by Kunena Forum