T8SG display showing weired things

More
04 Jun 2019 18:48 #74453 by OldCrow
T8SG display showing weired things was created by OldCrow
Hey Guys, I am just new here!
I think i am in need of your help here. Today i received my T8SG V2 Plus from Banggood. After a bit of playing around and messing with the settings (Expo, models, etc..:) i set it away for... like... five minutes - after that i had a severe Problem. The startup-display (which shows the "deviation" Logo is bisected... the upper half is black, the lower half shows the normal deviation-logo... the "homescreen" is just normal. When i press enter, it is totaly weired. You can see all this in the links to the photos.
1drv.ms/f/s!An4HXEmwh5miggxCRnE-TyKyOqIG

I tried a software update, which did change just nothing.

Thanks for your help, i hope we can solve this together.

Greetings,

Mike

Please Log in or Create an account to join the conversation.

More
05 Jun 2019 07:37 #74454 by vlad_vy
Replied by vlad_vy on topic T8SG display showing weired things
I think you need format transmitter USB drive and rewrite filesystem from firmware archive. Use Safely Remove Hardware after writing the filesystem.

Please Log in or Create an account to join the conversation.

More
05 Jun 2019 17:50 #74458 by OldCrow
Replied by OldCrow on topic T8SG display showing weired things
Oh wow, that one was easy, thanks vlad!
Thanks alot for your help, and i thougt i can throw it in dumpster.

Greetz

Mike

Please Log in or Create an account to join the conversation.

Time to create page: 0.262 seconds
Powered by Kunena Forum