T8SG V2.0 PLUS CARBON LOCKED

  • alessandrobaldissera
  • alessandrobaldissera's Avatar Topic Author
  • Offline
More
07 Jun 2019 11:39 #74474 by alessandrobaldissera
T8SG V2.0 PLUS CARBON LOCKED was created by alessandrobaldissera
GOOD DAY I have this radio control, T8SG V2.0 PLUS CARBON arrived 2 days ago, it is blocked without explanation after the first flight everything ok I put it back home I turn it on to check the commands and stop the only thing I see is that symbol on the display . does not connect to the computer is not recognized do not know how to fix it. I read that there may be a problem on the firmware but I can't even replace it because I don't know how to enter. can you help me? sorry if the section is wrong but I am new to the forum and I am not sure that I have found a similar topic on this radio

all thanks to Alessandro

Attachment image1.jpeg not found

Attachments:

Please Log in or Create an account to join the conversation.

More
07 Jun 2019 14:41 #74475 by vlad_vy
Replied by vlad_vy on topic T8SG V2.0 PLUS CARBON LOCKED
Most likely transmitter filesystem is damaged. Try to connect to computer via USB cable, format transmitter USB drive and write filesystem from any T8SG V2 Plus firmware archive.

Please Log in or Create an account to join the conversation.

  • alessandrobaldissera
  • alessandrobaldissera's Avatar Topic Author
  • Offline
More
07 Jun 2019 19:09 #74476 by alessandrobaldissera
Replied by alessandrobaldissera on topic T8SG V2.0 PLUS CARBON LOCKED
OOOKK !!!!! PROBLEM SOLVED THANKS FOR HELP !! however it is not so fast advice also to others who find themselves in the same problem of having patience during the proceeding, everything goes very slowly but in the end it works.
1) connect the radio and wait for it to connect
2) click with the left mouse button and wait a few seconds for the dialog box to open ... about 30 seconds
3) perform slow formatting to open the window I had to wait about 1 minute
4) once formatted, copy all the files present in the latest firmware available
5) disconnect the radio and restart it! everything will come back like before !!!!

thank you for the advice that was given to me

Please Log in or Create an account to join the conversation.

Time to create page: 0.204 seconds
Powered by Kunena Forum