Important information

To file a bug, find instructions here: Reporting bugs

Please only post images or files to this forum which you either own the copyright to or you are sure can be distributed under an open source license.

4 in 1 Devo 7E

17 May 2018 10:14 #69272 by Thomas
4 in 1 Devo 7E was created by Thomas
Hello everyone, I explain my problem, I have a devo7E that I modified, or at least tried by the transmitter 4 in 1

https: /.../ //www.banggood.com CC2500-nRF24L01-A7105-CYRF6936-4 ...

After the installation that was not obvious, I started trying to binder my quads.

Receiver FRSKY

https: /.../ //www.banggood.com FrSky-XM-2_4G-16CH-Telemetry-Rec ...

The sync reacts correctly (frsky x protocol), the emission flashes as it should, goes green when the radio is turned on. but after, nothing, no commands answer, the radio is not even recognized in betaflight.

card eachine tinywhoop FRsky

www.banggood.com/.../Eachine-Beecore-V2_0-D16-Brushed ...

The sync reacts correctly (frsky x protocol), the receiver flashes as it should, then turns green when the radio is turned on. but after nothing, no commands answer BUT the radio is recognized in Beta flight with like a kind of latency.

h8mini card

https: /.../ //www.banggood.com Eachine-H8-Mini RC Quadcopter-Sp ...
Radio recognized everything works properly. (bayang protocol)

Eachine E10 card

https: /.../ //www.banggood.com Eachine-E010-RC-Quadcopter Spare ...

If I follow the information that I could find on the internet, the protocol of the E10 should be MJXq, but nothing happen, the card continues to flash.

I changed the text in the file Hardware.ini

I was wondering if I installed the transmitter 4 in 1 correctly.

Thank you in advance.

Please Log in or Create an account to join the conversation.

19 May 2018 20:43 #69328 by Jon.m.barter
Replied by Jon.m.barter on topic 4 in 1 Devo 7E
try setting your throttle + and - scale to 102 or 103 if you have not already done so.

time @ 1:20

also, you may need to adjust the frsky frequency for a stronger frsky signal:

Courtesy of HappyHarry;

"best way is to adjust freq-fine in increments of 20 until it binds, write down the number it binds at. keep incrementing by 20 until it wont bind, write down that number, then set freq fine to the middle range of the 2 numbers. ie it first binds at +20 and stops binding again at +90, set freq-fine to +55"
www.rcgroups.com/forums/showt...18045&page=338 :

hope that helps.

Please Log in or Create an account to join the conversation.

Time to create page: 0.234 seconds
Powered by Kunena Forum