Model Icon - Transparacy problem - ARGB1555

More
16 Aug 2018 13:02 #70287 by LeGriffon
Hi,
As told in IconFormater Topic I'm currently trying to use transparency color in model Icons. But unfortunately it does not work, as I expected, using ARG1555 encryption. Is any body already get it work (using transparency image in a Devo transmitter) ?

Rgds,
Pascal.

Please Log in or Create an account to join the conversation.

More
13 Sep 2018 00:59 #70862 by Schugy
Replied by Schugy on topic Model Icon - Transparacy problem - ARGB1555
Hello Pascal,

Firefox recognizes your icon as png despite its bmp ending. I used my old Gimp 2.8 and exported your png-file with ARGB1555 option. In Deviation-Emu my exported icon works just fine. I hope you now have an idea of how to invoke the right ARGB1555 routine in your IconFormater.
Kind regards

Christian
Attachments:

Please Log in or Create an account to join the conversation.

More
17 Sep 2018 07:37 #70942 by LeGriffon
Replied by LeGriffon on topic Model Icon - Transparacy problem - ARGB1555
Hi Christian,
Thanks for answer. When you say bmp ending are you just talking about the file name or something coded in the file ?

Rgds,
Pascal.

Please Log in or Create an account to join the conversation.

More
17 Sep 2018 08:10 #70943 by Schugy
Replied by Schugy on topic Model Icon - Transparacy problem - ARGB1555
I mean the original file is named .bmp but its format is png.

Please Log in or Create an account to join the conversation.

Time to create page: 0.232 seconds
Powered by Kunena Forum