Help binding Kingkong 6X frsky (xm) to JumperT8SG

More
22 Jul 2018 17:11 #69918 by TW Magik
Hi all,
I bought Kingkongs Tiny 6x with an frsky (xm) receiver but I can't manage to bind them to my jumpers T8SG.
No problem to connect the mini quad on beta flight. I flashed it with the latest SPRACING F3 firmware.
But after that...impossible to bind it.
I try clicking on the receiver button before plugging the battery and then I click on the binding option on the jumper with the frsky X protocol.
Someone can explain the process ? Do I have to change UART ports on Betaflight ?
This is a bit urgent cause I have to use them in a miniquad indoor center I just opened in France (Flying Side).
Thanks a lot for your help.
Regards.
Benjamin

Please Log in or Create an account to join the conversation.

More
09 Sep 2019 01:00 #75091 by Str33t
Having exactly the same issue...
If i usw Frsky x, and Change from FCC to EU it seems to work ... Thats my progress..

Please Log in or Create an account to join the conversation.

More
12 Sep 2019 03:51 #75099 by hexfet
Yes, the Format protocol option must match the firmware in the receiver - FCC or EU.
On the receiver the bind button must be held down while plugging in the battery.
If still having trouble binding, try changing the Freq-Fine protocol option up and down in steps of 10 to find a number where it binds. Then change it up and down until bind is lost, and leave it set at a value in between.

Please Log in or Create an account to join the conversation.

Time to create page: 0.175 seconds
Powered by Kunena Forum