Help setting up a 450

More
03 Jan 2013 08:57 - 03 Jan 2013 08:58 #4556 by ffvamp69
Help setting up a 450 was created by ffvamp69
Hello attached a file. Ini have if you can help me to configure the station for my 450, thanks

File Attachment:

File Name: HK450Pro.zip
File Size:0 KB
Attachments:
Last edit: 03 Jan 2013 08:58 by ffvamp69.

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 09:53 - 03 Jan 2013 14:35 #4558 by FDR
Replied by FDR on topic Help setting up a 450
Well, actually I asked you to post the original binary model config in the Walkera .bin format zipped, if you have one...
Nevermind.

So you want this simple config to program:

ffvamp69 wrote: REVERSE:

Ruder----REV
Pitch----REV
Rest all in NORM

TRAVEL AJUST:

All in 100%

SUB TRIM:

Elev/ +26,5%
Aile/ +8%
Throt/ 0%
Rudd/ 0%
Gyro/ 0%
Pitch/ -7,5%

DUAL RATE:

Elev----60%/60%
Aile----60%/60%
Rudd----100%/100%

THROTTLE HOLD:

Active -20

THROTTLE CURVE:

L----0%
1----INH
2----80%
M----80%
3----80%
4----80%
H----80%

MIX TO THROTTLE:

Todos a 0%

GYRO SENSOR:

swich----Gear/sw
0----60%
1----40%

SWASH MIX:

Aile---- +100%
Elev---- +100%
Pith---- +70%

PITCH CURVE:

L: -20%
1: INV
2: INV
M: +40%
3: INV
4:INV
H: +100%


Is it an already working config? Because it doesn't look to be complete, for example there are no different flight modes at all...

There are some information missing, for example what swash type do you have? Is that really a flybarred heli?
Which switch do you want to use for throttle hold?

Anyway here is my first attempt attached...
You should first try it with the blades removed.
Fine tune the subtrims, and later probably the gyro values on channel 7...
Last edit: 03 Jan 2013 14:35 by FDR.

Please Log in or Create an account to join the conversation.

  • rbe2012
  • rbe2012's Avatar
  • Offline
  • So much to do, so little time...
More
03 Jan 2013 09:56 - 03 Jan 2013 09:57 #4559 by rbe2012
Replied by rbe2012 on topic Help setting up a 450
You should tell us what do you want to configure. A good starting point is the 6-channel-heli-template and reading the documentation for deViation (might be necessary multiple times, but when you are a bit used to it everything gets clear).
Links:
- Doc: see here
- good descripton for mixer: comes from Hexperience

BTW: Cannot open the zip file (results in an error).

Edit: there is every time somebody faster than me...
Last edit: 03 Jan 2013 09:57 by rbe2012.

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 10:02 #4560 by FDR
Replied by FDR on topic Help setting up a 450

rbe2012 wrote: Edit: there is every time somebody faster than me...


:P

Actually he asked me in PM to do that for him, so it wasn't a fair play... ;)

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 11:01 - 03 Jan 2013 11:11 #4562 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
Sorry for missing data ......
The helicopter is a 6 channel normal NO Flybarless.No flight modes that do not use them, just do stationary.
I had the same setup for fMode 0, fMode 2 fMode 2 to avoid problems of mistake.
thank you for the help you are giving me.
Missing data:

SWASH TYPE: 120
THROTTLE HOLD is in GEAR switch
The receiver is a devo 802:
ELEV
rear cyclic
AILE
cyclic right front
THRO
ESC
RUDD
GEAR
AUX1
Pitch,cyclic left front

I put a photo of the helicopter.
Thanks again for the assistance
Last edit: 03 Jan 2013 11:11 by ffvamp69.

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 11:07 #4563 by FDR
Replied by FDR on topic Help setting up a 450
Wait a minute, you've already assigned the gyro to the GEAR switch.
It has no sense to apply the throttle hold to the same switch.

I've set up the thottle hold to the RUD DR switch, and the swash type to 120 (bingo ;) ).

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 11:15 #4565 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
Correct,the THROTTLE HOLD in switch RUDD/DR,perfect

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 11:28 - 03 Jan 2013 12:37 #4567 by domcars0
Replied by domcars0 on topic Help setting up a 450
Hi,
For me , your swashmix values are totally crazy (100%,100%,70%) :evil:
That's why you have AIL/ELE DR/exp very low values (60%/60%, 60%/60%)
I think that you have to lower the swashmix AIL/ELE values (for example to 50%)
and then turn up (slowly) the DR/Exp (for exemple 70%/40%)...
But it's very difficult (impossible in fact) to well setup an heli without it in front of you.
Did you ever seen the Bob Finless Videos ?
You should take a look on the 'CPPM Setup' for a 450 FB here:
www.helifreak.com/showthread.php?s=8fad0...eac9061405df&t=11373

Devo 10 (+7e) owner. It's mine, please don't touch it with your big fingers :angry:
Last edit: 03 Jan 2013 12:37 by domcars0.

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 11:36 #4568 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
Thanks for the info. I'll look at my videos that I've recommended

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 11:44 #4571 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
Hello,sorry to bother you, I can install the file with the new data before missing??

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 12:40 #4579 by domcars0
Replied by domcars0 on topic Help setting up a 450

ffvamp69 wrote: Hello,sorry to bother you, I can install the file with the new data before missing??

Yes (cause FDR said :" bingo ;) ")

Devo 10 (+7e) owner. It's mine, please don't touch it with your big fingers :angry:

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 12:53 #4582 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
sorry that my English is very bad and use a translator, I'll try ..... How exciting!

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 13:24 #4585 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
just try it and it does not work well when the cyclic gas give up, I can not control with the GEAR switch lock or without lock gyro and when I move the switch ELEV servo moves correctly but the other servos not only move independently.
In my little understanding, when the AILE and ELEV PITCH rises down, like when you move the right stick to the right the low AILE servo and pitch climbs.
Is my explanation correct?

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 13:29 #4586 by FDR
Replied by FDR on topic Help setting up a 450
Yes, but your swash mix values are really weird...
The default is all 60%.

Are you sure, that this config was right in the original firmware?

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 13:47 #4589 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
SWASH MIX

Aile
+100%
Elev
+100%
Pitch---- +70%

what happens is that the swashplate does not move when I give gas, just move the PITCH servo

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 14:13 - 03 Jan 2013 14:22 #4595 by domcars0
Replied by domcars0 on topic Help setting up a 450

ffvamp69 wrote: what happens is that the swashplate does not move when I give gas, just move the PITCH servo

Yes .. you are right ... in the FDR model.ini , there is no cyclic at all ! :huh: This can't work for your model... you have to assign channel 1 to cyclic_ele, channel 2 to cyclic_ail and channel 6 to cyclic_col .. and then
set the previous mixers (set to ch 1, 2 & 6 ) respectivly to the cyclic_ele, cyclic_ail and cyclic_col

Devo 10 (+7e) owner. It's mine, please don't touch it with your big fingers :angry:
Last edit: 03 Jan 2013 14:22 by domcars0.

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 14:21 #4596 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
and how to fix this with the data I need?

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 14:32 #4599 by FDR
Replied by FDR on topic Help setting up a 450
:blush:

Sorry, I forgot the CCPM part...
Here is the version 2.
Attachments:

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 15:59 #4623 by ffvamp69
Replied by ffvamp69 on topic Help setting up a 450
Perfect the swashplate and works even with the stick of elev and aile work backwards when Sebes the elev servo aile low and also when I give the right servo goes left.
What does not work is the tail of the lock, I give gear switch but the light does not stay lit gyro is blinking and by giving the tail stick the tail servo does not work.
The throttle hold working???

Please Log in or Create an account to join the conversation.

More
03 Jan 2013 16:10 #4625 by FDR
Replied by FDR on topic Help setting up a 450

ffvamp69 wrote: The throttle hold working???

It should...

Try increasing the gyro values:
click on the heli icon, click on the second button in the channel 7's row (Expo&DR is written on it), and change both scale values way larger, say +60% and +40%. (They were recalculated from the 0..100% scale to our -100%..+100% scale.)

Please Log in or Create an account to join the conversation.

Time to create page: 0.377 seconds
Powered by Kunena Forum