Blade 350 QX from Horizon

More
27 May 2016 12:05 #49364 by Seven5555
Replied by Seven5555 on topic Blade 350 QX from Horizon
Well I tried that. It won't arm. I'm at a loss here. I'm not sure what the problem is. I sure appreciate your help here. I wish I knew the next step to take to get this figured out.

Please Log in or Create an account to join the conversation.

More
01 Jun 2016 15:32 #49759 by obrix
Replied by obrix on topic Blade 350 QX from Horizon
Hi there,

I recently got a Devo 10 and installed deviation on it.
Everything at my Blade 350QX2 (FW 3.0) works, except the control of the gimbal.
I used a template from the forum and added:
Control Channel 6 (Gimbal via Throttle or Gimbal via Channel 7) with Aux 4.
Gimbal Control via Throttle works.
I added Aux 5 to Control the Gimbal via Channel 7, but that won't work. No reaction of Gimbal (CGO2-Mode) if Chan 6 goes to +140 (Gimbal Control via Ch7).
Does anyone have a suggestion?

Thanks in advance!
Daniel
Attachments:

Please Log in or Create an account to join the conversation.

More
09 Jun 2016 17:20 #50261 by obrix
Replied by obrix on topic Blade 350 QX from Horizon
Hi!
Someone got an idea? :unsure:

Please Log in or Create an account to join the conversation.

More
14 Sep 2016 15:36 #53864 by droneonandon
Replied by droneonandon on topic Blade 350 QX from Horizon
Is there a model config that will allow you to enter the calibration configuration modes on a Blade 350 QX2? My new (to me) acquisition is flying like a wounded seagull and certainly isn't respecting any zone that leaves me feeling safe... Would like to be able to calibrate the compass but the model config I've tried doesn't seem to get me there - binding with full left yaw. Tell me what I'm doing wrong or point me in the right direction, please...

Please Log in or Create an account to join the conversation.

More
15 Sep 2016 14:02 #53883 by droneonandon
Replied by droneonandon on topic Blade 350 QX from Horizon
Making progress, through the basics of trial and error/reading what I should have read before I posted... Ignore my previous post, although I may be back...

Please Log in or Create an account to join the conversation.

More
15 Sep 2016 23:51 - 15 Sep 2016 23:52 #53896 by mwm
Replied by mwm on topic Blade 350 QX from Horizon
Most of them should work. Make sure you have full rates on for all the sticks when you turn it on. Maybe scale them up a little in the channel settings. Also, make sure you calibrate your tx.

Do not ask me questions via PM. Ask in the forums, where I'll answer if I can.

My remotely piloted vehicle ("drone") is a yacht.
Last edit: 15 Sep 2016 23:52 by mwm.

Please Log in or Create an account to join the conversation.

More
20 Sep 2016 14:53 #54066 by droneonandon
Replied by droneonandon on topic Blade 350 QX from Horizon
Not sure if I'm after help, a flash of inspiration or just ruminating but... still not getting into compass calibrate mode. I'd given up on the yaw last time I posted after scaling and succeeding at turning gps off I'd figured my QX must be on version 3. Finally got around to recheck with a config that had the basic modes in the f mode switch and went for it toggling, but no joy there either. I can understand how these 'mega super combos' might stretch another manufacturer's radio but still struggling with the frustration! Any soothing words appreciated...

Please Log in or Create an account to join the conversation.

Time to create page: 0.043 seconds
Powered by Kunena Forum