Blade 180CFX with Devo8S

More
03 Jan 2015 08:32 #27431 by fredolabidouille
Replied by fredolabidouille on topic Blade 180CFX with Devo8S
Great ! thank's a lot ;)

Please Log in or Create an account to join the conversation.

More
03 Jan 2015 20:30 - 03 Jan 2015 20:33 #27442 by spyder007
Replied by spyder007 on topic Blade 180CFX with Devo8S

itsmillertime wrote: Version 4.0.1
Originally used dsmx 7 channels when the control issue happened. Turned off telelmetry and rebound to solve it. Then I changed channels to 8 and turned telemetry back on and everything works as it should.

hello! you can give your config? or send mail This email address is being protected from spambots. You need JavaScript enabled to view it. thank you!
Last edit: 03 Jan 2015 20:33 by spyder007.

Please Log in or Create an account to join the conversation.

More
03 Jan 2015 23:43 #27450 by fredolabidouille
Replied by fredolabidouille on topic Blade 180CFX with Devo8S
@Spyder : look the first page, there are allready 2 files ;)

by the way, i've just take a look on these, and both are in "expert" mode... and I have to say I'm not confortable with it :unsure: .
is it possible to make the 180 work in "standard" mode ?

Please Log in or Create an account to join the conversation.

More
06 Jan 2015 11:22 #27531 by fredolabidouille
Replied by fredolabidouille on topic Blade 180CFX with Devo8S
Hi :)

I just get my CFX this morning :woohoo:
but no way to bind it with my devo :dry:

I tried with the two files from the other page and still nothing.

I plug the bind plub > plug the battery > then the AS3X blink fast.
I turn on my devo > "clic" on the bind buton in the config menu > then the AS3X led turns off, blink fast a few seconds, then stay brigt for few seconds and turns off again >>> and nothing more :pinch:

could anyone give the entire process step by step please ? :blush:

Please Log in or Create an account to join the conversation.

More
11 Jan 2015 09:51 #27623 by fredolabidouille
Replied by fredolabidouille on topic Blade 180CFX with Devo8S
Hi :)

problem solved ! my devo just needed stick calibration :S
when the centering is not right, AS3X refuse to bind...
this need to be known :sick:
now it works very well, with telemetry and all !!!

Here a link with my 180 icon for the devo >>> www.dropbox.com/s/v47a6v02c0yf4np/180CFX...20-%20Copie.bmp?dl=0

by ;)

Please Log in or Create an account to join the conversation.

More
24 Jan 2015 08:12 #27958 by pmc
Replied by pmc on topic Blade 180CFX with Devo8S
hi
This doesnt werk with the devo 7e .
I have now changed the receiver for the walkera v120d02s one and changed my servos for metal gear
D05010MG from hobbyking (you will have to reverse one cyclic .Just change the motor and pot wires around).Use the ini from tom z for the walkera v450d03.Works great!!

Please Log in or Create an account to join the conversation.

More
14 Feb 2015 11:44 #28666 by aivo
Replied by aivo on topic Blade 180CFX with Devo8S
I managed to bind my devo 7e with blade 180cfx without any problems. I'm not flying it yet, but rotors removed it seems to follow controls. I had to edit above .ini file to reassign switches and to re-arrange gui.

Does anyone have beginner friendly .ini file for the 180 cfx to tone it down?

Please Log in or Create an account to join the conversation.

More
15 Apr 2015 09:21 #31197 by Camou
Replied by Camou on topic Blade 180CFX with Devo8S
Hi guys,

Anyone has new experiences with the BLADE 180 with the DEVO8s?

I am looking for a STANDARD MIXER setup for the 180. Anyone got one?

I nearly wrecked my BLADE 180 with COMPLEX MIXER as I adjusted the "dead zone". :(

Would be very kind of you if someone got a STANDARD MIXER setup! :)

Cheers folks! :cheer:

Please Log in or Create an account to join the conversation.

More
15 Apr 2015 09:27 #31198 by pmc
Replied by pmc on topic Blade 180CFX with Devo8S
hi
i also had problems so changed the receiver for the v120d02s from walkera and use the ini for the 450d03.works great.

Please Log in or Create an account to join the conversation.

More
30 Apr 2015 20:38 #31859 by eggma
Replied by eggma on topic Blade 180CFX with Devo8S

itsmillertime wrote: Version 4.0.1
Originally used dsmx 7 channels when the control issue happened. Turned off telelmetry and rebound to solve it. Then I changed channels to 8 and turned telemetry back on and everything works as it should.


Thank you for your post and video. I had exactly the same problem since I was also using the same ini file. After watching your video and following your posts to use 8 channel, she flies....

Please Log in or Create an account to join the conversation.

More
08 Jun 2015 15:25 - 08 Jun 2015 18:44 #33631 by -=Hubi-Dirk=-
Replied by -=Hubi-Dirk=- on topic Blade 180CFX with Devo8S
Hi Guys,

I attached my model.ini file for the Blade 180 CFX created for my Devo 8S.

1. Protocol DSMX, 8 Channels, Telemetry switched on, Mixer GUI Advanced
2. Start and Landing with more EXPO and 70% D/R switched by ELEV D/R an AILE D/R
3. FMOD Switch for three Throttle and Pitch presets
a. -100 to -40 for Head Speed 1
b. +25 % for Head Speed 2
c. + 110% for Head Speed 3
4. Tail Gain at MIX Switch: 100%, 75%, 50%
5. Bind Function at GEAR Switch (to enter the RX Gain Config)
6. Throttle Hold at RUD D/R 1 = -100%
7. Display on top Stopwatch then Tail Gain and at last Throttle

If you want to enter the Hidden Menus move the Sticks to their position and hold them, switch from GEAR 0 to GEAR 1 for a few seconds and hold the sticks anyway at their position. When the Swashplate has moved release the sticks and now you can make your adjustments at the Telemetry Monitor.
When you finished switch GEAR 0 to GEAR 1 again for a few seconds, the Swashplate will move back in its old position and the 180 is ready to fly.
Attachments:
Last edit: 08 Jun 2015 18:44 by -=Hubi-Dirk=-.

Please Log in or Create an account to join the conversation.

More
17 Oct 2015 13:38 #38962 by copter74
Replied by copter74 on topic Blade 180CFX with Devo8S
Hello,

Does the bug on the telemetry on the voltage of 180 works properly or it still shows 655?

Do DSMX other receiver is the same problem?

Thank you

Please Log in or Create an account to join the conversation.

More
14 Nov 2017 06:44 #65811 by Abey
Replied by Abey on topic Blade 180CFX with Devo8S
Hi there,

I have installed Hubi.Dirk ini file, but I got tail issues. At full throttle le tail is giggling hard.

Any idea on how to adjust the gyro from the Tx?

Please advise.

Thanks
Abey

Please Log in or Create an account to join the conversation.

More
14 Nov 2017 16:15 #65825 by hexfet
Replied by hexfet on topic Blade 180CFX with Devo8S
According to the post above tail gain is on the MIX switch.

Please Log in or Create an account to join the conversation.

More
14 Nov 2017 17:37 #65828 by Abey
Replied by Abey on topic Blade 180CFX with Devo8S
Thanks Hexfet! I will try to change the values though
Are you using the same 100% 75% 50% r other values? In my case the tail issue occurs at full throttle or during FFF. Shall I increase or decrease them?
Thanks again for your help

Please Log in or Create an account to join the conversation.

More
14 Nov 2017 17:59 #65829 by hexfet
Replied by hexfet on topic Blade 180CFX with Devo8S
Can't help you there - I don't have a 180CFX. The only Blade copter I have is MCPx BL where my tail gain switch just alternates between -35 and +35. (About 17% and 67%).

Please Log in or Create an account to join the conversation.

Time to create page: 0.099 seconds
Powered by Kunena Forum