Eachine E010 ini Devo 7E

More
16 Jan 2017 22:24 #58058 by ltlethel
Replied by ltlethel on topic Eachine E010 ini Devo 7E
looks like you didnt enable the modules in your hardware.ini files

Please Log in or Create an account to join the conversation.

More
17 Jan 2017 02:11 #58066 by HappyHarry
Replied by HappyHarry on topic Eachine E010 ini Devo 7E

Maxner wrote: Thanks for your quick reply. Great. In fact, the problem with the power supply of the 3 in 1 module is. At 3mW the binding works and remains stable.
How can I ensure a permanently stable power supply to the module? Use a LiFe battery, a separate voltage regulator, or Vcc + at another point of the Devo connect?
How much mA does the 3in1 module need for stable operation? Could I use a Pololu Stepdown 3.3v, 300mA ?

Greeting Mischa


sorry mischa I just noticed your reply, the best way is to add a second vreg just for the 3in1, using a li-fe would just make matters worse by forcing the existing vreg to bleed off more voltage. for adding an extra vreg have a look at this post here >> www.deviationtx.com/forum/7-development/...dule?start=780#52623

Please Log in or Create an account to join the conversation.

More
17 Jan 2017 09:56 #58075 by Maxner
Replied by Maxner on topic Eachine E010 ini Devo 7E
Super thanks. I have ordered the Polopu and will provide the 3in1 with it.

Please Log in or Create an account to join the conversation.

More
18 Jan 2017 19:30 #58134 by Maxner
Replied by Maxner on topic Eachine E010 ini Devo 7E
Hello and thanks for the constructive support. I have installed the Pololu and the problem is fixed at 10mW. If I choose a higher power, the E010 loses the binding. I hope that the 10 mW is sufficient. What is the stock output power of the E010 protocol usely?

best regards

Please Log in or Create an account to join the conversation.

More
19 Jan 2017 01:00 #58151 by ltlethel
Replied by ltlethel on topic Eachine E010 ini Devo 7E
i'm using 3W and mine work just fine 10W may work also

Please Log in or Create an account to join the conversation.

More
19 Jan 2017 01:17 - 19 Jan 2017 01:30 #58152 by HappyHarry
Replied by HappyHarry on topic Eachine E010 ini Devo 7E
10mw will be enough for the e010 no problem, the stock unmodded 7e only comes with 7mw and it has a range of ~100m so 10mw will easily cope with type of range you'll fly an e010. i've read of some rx front ends getting swamped by high tx output power if the tx is too close to the rx so can you test if the bind still drops at higher power settings even when the tx farther away from the quad? say about 3m or so. as I have no problem using the e010 even at 150mw with a 4in1, i'll also try my backup u7e tomorrow and see if it has any issues as it uses separate modules on the stock 7e vreg

you can see it working at 150mw right next to the tx here in this video when the protocol was first hacked by goebish


I'm not positive of the stock e010 tx's output, but I can't remember seeing a pa/lna when I did the captures so it would just be the stock output of the xn297l chip which iirc is about 11dbm so somewhere around 13mw
Last edit: 19 Jan 2017 01:30 by HappyHarry.

Please Log in or Create an account to join the conversation.

More
20 Jan 2017 09:37 #58226 by Fernandez
Replied by Fernandez on topic Eachine E010 ini Devo 7E
Hi guys, I would recommend you when using the stock e010 with a fpv setup, to put somewhat expo on the throttle curve bit more steep aat the take off. In addition I lift up the whole throttle curve, so with throttle stick full down, motors rotate at a 20% trust. I then use ARM/Disarm switch on the throttle channel to switch off the throttle. It will result in much more flyable e010, which not drop to fast out of the sky.

Please Log in or Create an account to join the conversation.

More
20 Jan 2017 13:35 #58236 by Maxner
Replied by Maxner on topic Eachine E010 ini Devo 7E

Fernandez wrote: Hi guys, I would recommend you when using the stock e010 with a fpv setup, to put somewhat expo on the throttle curve bit more steep aat the take off. In addition I lift up the whole throttle curve, so with throttle stick full down, motors rotate at a 20% trust. I then use ARM/Disarm switch on the throttle channel to switch off the throttle. It will result in much more flyable e010, which not drop to fast out of the sky.


I am honest: the EXPO configuration of the DEVO7E prepares me still some trouble, sorry. Is it possible to post a correspondingly adapted model.ini file? Many thanks for your help...

Please Log in or Create an account to join the conversation.

More
27 Jan 2017 16:46 #58439 by flyngobanana
Replied by flyngobanana on topic Eachine E010 ini Devo 7E
Does it work also with DEVO 10 ? I tried to install it but switches seems not working or maybe I'm wrong, it's the first time I install a specific.ini file in the models folder.

Please Log in or Create an account to join the conversation.

More
27 Jan 2017 22:01 #58452 by Fernandez
Replied by Fernandez on topic Eachine E010 ini Devo 7E
attached my ini file I fly for the e010, equipped with mini fpv setup. (stock motors and 150mah bat) Run it on U7E, with 8 switches.

It is basically the file from eachine H8.
The throttle has some expo curve. Also throttle starts at -60%, (instead of -100%) when stick is fully down. The top left switch is used for /arm disarm to stop the motors, as they are running with stick down.

As It is somewhat under powered, it helps to go up more easy and not drop like a stone.
Attachments:

Please Log in or Create an account to join the conversation.

More
28 Jan 2017 12:17 - 28 Jan 2017 13:26 #58466 by flyngobanana
Replied by flyngobanana on topic Eachine E010 ini Devo 7E
Thanks for the file.
Last edit: 28 Jan 2017 13:26 by flyngobanana.

Please Log in or Create an account to join the conversation.

More
05 Feb 2017 16:33 #58777 by Maxner
Replied by Maxner on topic Eachine E010 ini Devo 7E
Hi, I admit, a somewhat weird wish, but I've made it easier to use the STANDARD-GUI, instead of ADVANCED-GUI. I tried to change to "HELI". But the E010 can not be controlled because ROLL and NICK exchanged.
Is there a way to use the STANDARD-GUI, if so how

Please Log in or Create an account to join the conversation.

More
06 Feb 2017 21:00 #58830 by Maxner
Hello,
I'm sad. I have no luck with the 3in1 module. Since it is critical with the E010 with the power supply of the module, I have a Pololu installed. For the time being the binding with the E010 worked at 10mW. Unfortunately, the bats reacted somewhat sluggishly. And today there were frequent disconnections, even at small distances (less than 1 meter). Now he does not bind anymore. This is true only for the E010. There is no problem with the Hubsan x4.
Perhaps someone has an idea?

Greeting Mischa

Please Log in or Create an account to join the conversation.

More
23 Feb 2017 13:19 #59521 by RNM75
Replied by RNM75 on topic Eachine E010 Devo 7E
Question about e010 with deviation- I noticed when flying and I let go of the sticks the e010 continues to fly in the direction it was going. With the stock controller, when letting go of the sticks, the e010 will stop and hover. How can I get deviation to do this?

Please Log in or Create an account to join the conversation.

More
23 Feb 2017 14:59 #59526 by russmyles
Replied by russmyles on topic Eachine E010 Devo 7E
just checked my e010, when let go sticks it self levels, flying with devo 10 just got channel 1 to 4 simple 1to1 100 percent and channel 6 simple 1to1 source ail dr1 for flips, flys perfect

Please Log in or Create an account to join the conversation.

More
23 Feb 2017 15:08 #59527 by RNM75
Replied by RNM75 on topic Eachine E010 Devo 7E
Thank you, I'll try those settings.

Please Log in or Create an account to join the conversation.

More
17 Mar 2017 04:05 #60262 by rnetta
Replied by rnetta on topic Eachine E010 Devo 7E

RNM75 wrote: Question about e010 with deviation- I noticed when flying and I let go of the sticks the e010 continues to fly in the direction it was going. With the stock controller, when letting go of the sticks, the e010 will stop and hover. How can I get deviation to do this?


I have the exact same problem. Were you able to figure out the issue? Thanks!

Please Log in or Create an account to join the conversation.

More
17 Mar 2017 11:09 - 17 Mar 2017 11:10 #60276 by RNM75
Replied by RNM75 on topic Eachine E010 Devo 7E

rnetta wrote:

RNM75 wrote: Question about e010 with deviation- I noticed when flying and I let go of the sticks the e010 continues to fly in the direction it was going. With the stock controller, when letting go of the sticks, the e010 will stop and hover. How can I get deviation to do this?


I have the exact same problem. Were you able to figure out the issue? Thanks!


Hi, no I haven't been able to fix the problem. I think it might be the curves I have set up in the advanced mixer. I wonder if it needs deadband or something?
Last edit: 17 Mar 2017 11:10 by RNM75.

Please Log in or Create an account to join the conversation.

More
17 Mar 2017 21:23 #60300 by rnetta
Replied by rnetta on topic Eachine E010 Devo 7E
I am new to this but does it have anything to do with acro mode? or self leveling mode?

Please Log in or Create an account to join the conversation.

More
18 Mar 2017 16:42 #60332 by Maxner
Replied by Maxner on topic Eachine E010 Devo 7E
Hi, I have some problems with the configuration of the mixer.:blush: Perhaps you can tell me which settings I need to change to have a little less EXPO on Nick and Roll? The E010 is supposed to react somewhat more sensitive.
I need either the change in the Model.ini, or the Advanced menu of the Devo7e.
many many thanks. :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.073 seconds
Powered by Kunena Forum