Eachine E010 and Devo 10 mode 2

More
20 Sep 2016 15:29 - 01 Nov 2016 16:04 #54067 by FrankV
Eachine E010 and Devo 10 mode 2 was created by FrankV
Hi fellow users!

Attached a model file of the Eachine E010.

The main data I got from this thread: www.deviationtx.com/forum/model-configs/...10-ini-devo-7e#53828
Thanks Alias_Hendrik for the good start.

Works as far as I can see.
If you have any remarks, please let me know! But please read the attached pdf too :)
Attachments:
Last edit: 01 Nov 2016 16:04 by FrankV.

Please Log in or Create an account to join the conversation.

More
20 Sep 2016 16:28 #54070 by epilot
Replied by epilot on topic Eachine E010 and Devo 10 mode 2
Many thanks, I look forward to trying it. I managed to get my Devo 10 to bind with the E010 but I have not had any time to set up switches.

Please Log in or Create an account to join the conversation.

More
04 Oct 2016 21:40 #54610 by epilot
Replied by epilot on topic Eachine E010 and Devo 10 mode 2
I tried it and it causes a very strange behavior with my E010. It binds and I can fly around but sometimes when I land the motors will start to spin up randomly. I don't get this with a plain setup.

Please Log in or Create an account to join the conversation.

More
05 Oct 2016 06:51 #54617 by FrankV
Replied by FrankV on topic Eachine E010 and Devo 10 mode 2
Hi Epilot,

did you change the model config? Because I read you would like to change switches in your previous post.

If you look at the channel monitor, what does channel 3 do when your throttle stick is in lowest position?

Did you succesfully calibrate the sticks (and AUX4 en AUX5 knobs) with the Devo10 radio?

Does the E010 spin up too, if RUDDR is set to the "1" position?

Please Log in or Create an account to join the conversation.

More
05 Oct 2016 09:29 #54620 by epilot
Replied by epilot on topic Eachine E010 and Devo 10 mode 2
HI Frank V,

I had not though of calibrating the AUX channels as well. I will try that. Thanks for the hint.

I have not changed anything else in the config. I will let you know how I get on when I have done the calibration again.

Thanks,
Michael

Please Log in or Create an account to join the conversation.

More
05 Oct 2016 12:08 #54625 by epilot
Replied by epilot on topic Eachine E010 and Devo 10 mode 2
I still have issues but it looks like it could be a problem with the 3in1 module I'm using. Just posted about it in the thread for that module. I will try to swap it for just a nrf24l01 module to see if that makes a difference.

Please Log in or Create an account to join the conversation.

More
11 Oct 2016 20:47 #54833 by Madbaker
Replied by Madbaker on topic Eachine E010 and Devo 10 mode 2
Hi, I'm totally new to devo and deviation. I bought a used devo10 with deviation 5 installed.
I wanted to know if I need a module to fly the E010 please.
Thank you

Please Log in or Create an account to join the conversation.

More
11 Oct 2016 21:03 #54834 by FrankV
Replied by FrankV on topic Eachine E010 and Devo 10 mode 2
Yes, you do need an additional module in the Devo.

Please look at the FAQ: "I have a <insert brand> receiver, can it be supported?"
www.deviationtx.com/wiki/faq

For the E010 you need the MJXq protocol, NRF24L01 module (or 3-in-1 module from Banggood)

Please Log in or Create an account to join the conversation.

More
22 Oct 2017 09:43 #65189 by Perchetti
Replied by Perchetti on topic Eachine E010 and Devo 10 mode 2

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds
Powered by Kunena Forum