×
Important information

To file a bug, find instructions here: Reporting bugs

Please only post images or files to this forum which you either own the copyright to or you are sure can be distributed under an open source license.

Model Icons Won't Show Up

More
31 Dec 2016 03:48 #57387 by Z-type
Hello all,

I've been using a Devo 7E and 10 for a while now and all has been well with the Deviation firmware.

I just downloaded a few more model icons for both TX's but none of the 3 I downloaded will show up on the LCD screens. All of my other icons are fine.

I know I saw somewhere a thread about this issue but can't find it for the life of me. Does anyone know where to start looking for the problem?

Thanks!

Please Log in or Create an account to join the conversation.

More
31 Dec 2016 03:58 #57388 by Deal57
Keep the file name under 8 characters. That took care of the problem for me.

Deviation Devo7e 3way switch mod, A7105, NRF24L01
Devo6s 2x2 switch mod, trim mod, haptic, multimodule, A7105, NRF24L01, CC2500
Devo12e 4-in-1

Please Log in or Create an account to join the conversation.

More
31 Dec 2016 04:21 #57389 by Z-type
Oh! That seems simple. I'll give it a go in a few here...

Thank you, I hope it works!

Please Log in or Create an account to join the conversation.

More
31 Dec 2016 05:02 #57391 by Z-type
Well, as it turns out, the file name wasn't the issue. After some digging, it seems the file size was far too large and some Save As settings werent quite right.

I apologize I dont remember the details of what I had to change, but I used Photoshop and can go back and retrace my steps if anyone likes!

Thanks!

Please Log in or Create an account to join the conversation.

More
31 Dec 2016 16:16 #57400 by Deal57
It's easy to miss the instructions, but for future references they are located at here . PB's "instructions for making Icons" starts with Color icons, and at post 35501 discusses BW icons.

Deviation Devo7e 3way switch mod, A7105, NRF24L01
Devo6s 2x2 switch mod, trim mod, haptic, multimodule, A7105, NRF24L01, CC2500
Devo12e 4-in-1

Please Log in or Create an account to join the conversation.

More
31 Dec 2016 16:20 #57401 by Z-type
Yes, thank you. I actually did read through that thread a couple times...I think thats how i knew something was wrong while i was re-saving them.

I wish I could say I made the icons, but I didnt haha. I just had to edit the way they were saved.

That all being said, despite the frustration, this is fun stuff.

Please Log in or Create an account to join the conversation.

Time to create page: 0.143 seconds
Powered by Kunena Forum