Jumper T8SG V2 PLUS cant calibrate on FPVFreerider

More
16 Apr 2019 03:40 #73914 by Iken82
Has anyone encountered this? What's the fix? I'm using Windows 7 and already tried messing around with the mixer but still no luck. Any help would be much appreciated. Thanks.

Please Log in or Create an account to join the conversation.

More
16 Apr 2019 03:51 #73915 by vlad_vy
On Windows, you need to setup so that the joystick channels go from 0 at minimum to 100 at maximum (instead of -100 to +100).

Try to use complex mixer and set for channels: scale = 50, offset = 50.

Please Log in or Create an account to join the conversation.

More
16 Apr 2019 04:06 #73916 by Iken82
Thanks for the reply! But in the mixer, for each channel, i cant find the offset option. Just how do i go about in changing the settings? I cant find any video of it anywhere.

Please Log in or Create an account to join the conversation.

More
16 Apr 2019 06:19 - 16 Apr 2019 06:22 #73917 by vlad_vy
Scroll mixer page down. Even simple mixer has scale and offset options. Press on "Simple" (Expo&DR or Complex) button, not channel number.
Last edit: 16 Apr 2019 06:22 by vlad_vy.

Please Log in or Create an account to join the conversation.

Time to create page: 0.194 seconds
Powered by Kunena Forum