[HELP ]DEVO 10 + SIMULATOR

More
17 Nov 2019 09:11 - 17 Nov 2019 09:14 #75442 by DOTHANHNHAN
[HELP ]DEVO 10 + SIMULATOR was created by DOTHANHNHAN
HI EVERYONE, I NEED HELP ABOUT MY DEVO 10 AND PHOENIX RC.

I INSTALLED : PhoenixRC + RC Simulator SimSwitcherXIn1 + MY PC RUNNING WINDOWS 10, DEVO 10 V5.0

BUT WHEN I RUN PhoenixRC IT STILL NOT GET SIGNAL FROM TX. BUT PC NOTE ME DRIVER ALREADY INSTALL.

WHAT SHOULD I DO TO GET IT WORK ... PLEASE HELP !!!

Attachments:
Last edit: 17 Nov 2019 09:14 by DOTHANHNHAN.

Please Log in or Create an account to join the conversation.

More
17 Nov 2019 14:08 #75443 by gdenton
Replied by gdenton on topic [HELP ]DEVO 10 + SIMULATOR
Did you select the PPM protocol on your transmitter?

Please Log in or Create an account to join the conversation.

More
17 Nov 2019 16:06 #75444 by DOTHANHNHAN
Replied by DOTHANHNHAN on topic [HELP ]DEVO 10 + SIMULATOR

gdenton wrote: Did you select the PPM protocol on your transmitter?


i do not know how to do it. please tell me

Please Log in or Create an account to join the conversation.

More
17 Nov 2019 16:45 #75446 by gdenton
Replied by gdenton on topic [HELP ]DEVO 10 + SIMULATOR
Is your transmitter running DeviationTX firmware or stock Walkera firmware?

Please Log in or Create an account to join the conversation.

More
17 Nov 2019 20:53 #75448 by Mack775
Replied by Mack775 on topic [HELP ]DEVO 10 + SIMULATOR
You need a trainer port to usb adaptor for PhoenixRC. It can be ordered of of ebay. Been using one for abt 4 years.

Please Log in or Create an account to join the conversation.

More
17 Nov 2019 20:57 #75449 by Mack775
Replied by Mack775 on topic [HELP ]DEVO 10 + SIMULATOR
SimSwitcherXIn1 should have one it should work!

Please Log in or Create an account to join the conversation.

More
18 Nov 2019 00:52 #75450 by DOTHANHNHAN
Replied by DOTHANHNHAN on topic [HELP ]DEVO 10 + SIMULATOR

gdenton wrote: Is your transmitter running DeviationTX firmware or stock Walkera firmware?

yes it is running DeviationTX5.0
Attachments:

Please Log in or Create an account to join the conversation.

More
18 Nov 2019 00:53 - 18 Nov 2019 00:54 #75451 by DOTHANHNHAN
Replied by DOTHANHNHAN on topic [HELP ]DEVO 10 + SIMULATOR

Mack775 wrote: You need a trainer port to usb adaptor for PhoenixRC. It can be ordered of of ebay. Been using one for abt 4 years.


i am using it, doest it what you mean.

Attachments:
Last edit: 18 Nov 2019 00:54 by DOTHANHNHAN.

Please Log in or Create an account to join the conversation.

More
18 Nov 2019 02:03 #75453 by gdenton
Replied by gdenton on topic [HELP ]DEVO 10 + SIMULATOR
To select PPM:
Go to 'Model Setup' page.
Load a new model file if you need to.
Change 'Devo' to 'PPM'.
Then select 'Re-Init'.

Please Log in or Create an account to join the conversation.

More
18 Nov 2019 02:41 - 18 Nov 2019 02:47 #75454 by DOTHANHNHAN
Replied by DOTHANHNHAN on topic [HELP ]DEVO 10 + SIMULATOR

gdenton wrote: To select PPM:
Go to 'Model Setup' page.
Load a new model file if you need to.
Change 'Devo' to 'PPM'.
Then select 'Re-Init'.


I Go to 'Model Setup' page.
Load a new model file. than the list show below (PHOTOS), what should i change

1. i enter DEVO, it show me: ON/OFF
2. i enter PPM IN, it show: NONE / CHANNEL / STICK / EXTEND




Attachments:
Last edit: 18 Nov 2019 02:47 by DOTHANHNHAN.

Please Log in or Create an account to join the conversation.

More
18 Nov 2019 02:57 #75455 by gdenton
Replied by gdenton on topic [HELP ]DEVO 10 + SIMULATOR
Where it says 'DEVO' change that to 'PPM'.

Please Log in or Create an account to join the conversation.

More
18 Nov 2019 03:54 - 18 Nov 2019 04:30 #75456 by DOTHANHNHAN
Replied by DOTHANHNHAN on topic [HELP ]DEVO 10 + SIMULATOR

gdenton wrote: Where it says 'DEVO' change that to 'PPM'.


already work. thankalot
Last edit: 18 Nov 2019 04:30 by DOTHANHNHAN.

Please Log in or Create an account to join the conversation.

More
10 Feb 2020 03:14 #75906 by txinsuranceguy
Replied by txinsuranceguy on topic [HELP ]DEVO 10 + SIMULATOR
Do all your switches show up in the sim?

Please Log in or Create an account to join the conversation.

More
10 Feb 2020 15:31 #75907 by Mack775
Replied by Mack775 on topic [HELP ]DEVO 10 + SIMULATOR
You need to read the manual the switches have to be assigned to something. The devo 10 with phoenix is a blast.

Please Log in or Create an account to join the conversation.

Time to create page: 0.144 seconds
Powered by Kunena Forum