need help for simulator - t8sg v2 plus

More
28 Dec 2018 12:46 - 28 Dec 2018 13:20 #72132 by Biasi
Hi everyone
I received the jumper t8sg plus a few days ago, I calibrated and connected to the PC to use it with the simulator.
I tried both freeriders and liftoffs but the movements of the sticks respond only from 0 to 100 and not for the whole movement from -100 to 100.
In the radio mixer everything seems to be regular ...
can you help me?
is there an already preconfigured simulator profile?

thanx in advance
Last edit: 28 Dec 2018 13:20 by Biasi.

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 15:31 #72133 by 52dgj
Replied by 52dgj on topic need help for simulator - t8sg v2 plus
This is my model file,You can adjust the value of each point in the mixer to achieve the output you need. This is my method:)

DEVO12,DEVO8S,DEVO7E,DEVO10,Taranis QX7,FS-i6
Attachments:

Please Log in or Create an account to join the conversation.

More
28 Dec 2018 17:21 #72134 by Biasi
Replied by Biasi on topic need help for simulator - t8sg v2 plus
tnx very much, i'll try asap!
:-P

Please Log in or Create an account to join the conversation.

More
29 Dec 2018 07:12 #72138 by Biasi
Replied by Biasi on topic need help for simulator - t8sg v2 plus
I tried your settings but it still did not work except for the ELEV movement that followed the complete path.
I copied the stick mixer settings for the other 3 movements and now it works perfectly!

Please Log in or Create an account to join the conversation.

More
18 Feb 2019 18:58 #72919 by windelwilli
Replied by windelwilli on topic need help for simulator - t8sg v2 plus
could you please up,load a model file ....

Please Log in or Create an account to join the conversation.

Time to create page: 0.486 seconds
Powered by Kunena Forum