T8SG Issue.. help need

More
09 Sep 2018 03:22 - 10 Sep 2018 05:19 #70753 by Haugu
T8SG Issue.. help need was created by Haugu
I bought a new T8SG V2 Plus and second turn on it show blank screen. I follow deviation forum and manage to make it back yestrerday. However splash screen does not show up and show "Channel:3 and safe level:100" box instead. So today first thing in the morning I recopy the nightly builds firmware but half way transfering T8SG turn off. :S

now I can't see the transmitter in device manager or window explorer. and the screen shows only dot and line.

Can anyone here can advice me what can I do?

Now i holding the turn on button and it show USB unknown device in my device manager but I can't do anything here either still. :(

Thank you.
Attachments:
Last edit: 10 Sep 2018 05:19 by Haugu.

Please Log in or Create an account to join the conversation.

More
12 Sep 2018 19:44 #70852 by hexfet
Replied by hexfet on topic T8SG Issue.. help need
If the transmitter turned off during the install process then it probably didn't finish correctly. Follow the directions in the wiki to make a full install.

Please Log in or Create an account to join the conversation.

More
16 Sep 2018 13:41 #70935 by Haugu
Replied by Haugu on topic T8SG Issue.. help need
Thanks hexfet for the advice. however the transmitter now cannot connected to my pc now.

I am seeking help from Jumperxyz.com directly. :sick: :sick: :sick: :sick: :sick:

I will updated in the forum again if I solve my problem and how I solve it. I just worry I can't solve this issue. :blush: :blush: :blush: :blush: :blush: :blush: :blush: :blush: :blush:

Please Log in or Create an account to join the conversation.

More
16 Sep 2018 17:10 #70936 by Fernandez
Replied by Fernandez on topic T8SG Issue.. help need
Start in dfu mode with button pressed, than flash latest nightly with dfuse. Restart in usb mode Format your devo drive and copy the filesystem, from the nightly.
Always disconnect nicely and use disconnect "usb" in windows,prior to unplugging. (just to be sure..)

Please Log in or Create an account to join the conversation.

More
21 Sep 2018 08:08 #70998 by Haugu
Replied by Haugu on topic T8SG Issue.. help need

Fernandez wrote: Start in dfu mode with button pressed, than flash latest nightly with dfuse. Restart in usb mode Format your devo drive and copy the filesystem, from the nightly.
Always disconnect nicely and use disconnect "usb" in windows,prior to unplugging. (just to be sure..)


Thank you Fernandez for reply my thread.

Well, they found out the motherboard is faulty and will send me the new one with some cost. I also not sure if I should pay for the cost.

Please Log in or Create an account to join the conversation.

Time to create page: 0.442 seconds
Powered by Kunena Forum