×
Important information

To file a bug, find instructions here: Reporting bugs

Please only post images or files to this forum which you either own the copyright to or you are sure can be distributed under an open source license.

Language scrambled

More
23 Dec 2015 23:29 #41107 by Penny
Language scrambled was created by Penny
Hi guys, my devo 10 transmitter can't display any languages. Would you be able to help. Will post photo.

Please Log in or Create an account to join the conversation.

More
23 Dec 2015 23:33 #41108 by Penny
Replied by Penny on topic Language scrambled
Scrambled language can't seem to load the picture

Please Log in or Create an account to join the conversation.

More
24 Dec 2015 04:11 #41112 by Deal57
Replied by Deal57 on topic Language scrambled
Check to make sure your batteries are fully charged. If they are fully charged now, you may need to reload the firmware -- I've seen this sort of problem when the protocols and the DFU file don't match if I play with test builds. You may be able to connect as a USB drive to retrieve model and transmitter settings.

Good luck and let us know how it goes.

Deviation Devo7e 3way switch mod, A7105, NRF24L01
Devo6s 2x2 switch mod, trim mod, haptic, multimodule, A7105, NRF24L01, CC2500
Devo12e 4-in-1 with voice mod -- it speaks!!

Please Log in or Create an account to join the conversation.

More
24 Dec 2015 15:51 #41124 by Penny
Replied by Penny on topic Language scrambled
Cheers thanks for the reply. Will get back to you.

Please Log in or Create an account to join the conversation.

Time to create page: 0.480 seconds
Powered by Kunena Forum