×
Important information

To file a bug, find instructions here: Reporting bugs

Please only post images or files to this forum which you either own the copyright to or you are sure can be distributed under an open source license.

What about Assan?

More
08 Jan 2017 13:08 #57694 by goebish
goebish replied the topic: What about Assan?
Ok, please check with an older version again to make sure there's a problem then fill a bug report:
www.deviationtx.com/wiki/reporting_bugs

Please Log in or Create an account to join the conversation.

More
08 Jan 2017 13:15 #57695 by goebish
goebish replied the topic: What about Assan?
Oops, seems the Mantis bug tracker is down ...
Maybe you can open a thread for your issue here:
www.deviationtx.com/forum/7-development

Please Log in or Create an account to join the conversation.

More
08 Jan 2017 13:43 - 08 Jan 2017 13:55 #57698 by TF824
TF824 replied the topic: What about Assan?
V5.0.0-f395b75 was showing same message but I was focusing ASSAN binding so ignored that messages just pushed ENT to proceed that time,,,
I think V5.0.0-3fabab4 was not showing this message but of course ASSAN X8R6 and X8R7 were not binding.
Like you said CC2500 note on the Banggood.com saying
''For Devo7e, there may be a warning that says ‘Missing modules’ , when you turn on transmitter. to solve it ,you can turn off transmitter and then turn on it again. The reason is that Devo7e’s power supply is very limit, it’s maybe not ready at the beginning.
But I'm just wondering why deviation 5.0.0 didn't show this message at all for long time since I installed CC2500 about 6 month ago but it started once installed different version deviation,,,,
Thanks.
Last Edit: 08 Jan 2017 13:55 by TF824.

Please Log in or Create an account to join the conversation.

More
08 Jan 2017 13:46 #57699 by goebish
goebish replied the topic: What about Assan?
Sorry, but I do not have a 7e nor a cc2500 module, you should open another topic to check if other users are having the same issue.

Please Log in or Create an account to join the conversation.

More
20 Jan 2017 13:40 - 20 Jan 2017 13:43 #58237 by TF824
TF824 replied the topic: What about Assan?
I fixed ''Missing module'' by adding voltage regulator.
www.deviationtx.com/forum/3-feedback-que...ssing-modules-cc2500
Thanks goebish, You were right, it was not enough power from original power supply.

Now I have another question about ASSAN protocol again.
I just tried to test my Align DS525M (Pulse 1520μs) servo accidentally and found strange issue.
When I move stick very very slowly, ASSAN RX keeps binding and servo moves all the way, but if I move stick quick(Actually not so quick say normal stick move, ASSAN start red blinking and loose binding.
If I use other STD digital servo like Futaba S3151(Also Pulse 1520μs) etc, this never happen.
Any idea why this happen?
Last Edit: 20 Jan 2017 13:43 by TF824.

Please Log in or Create an account to join the conversation.

More
20 Jan 2017 19:02 #58251 by FDR
FDR replied the topic: What about Assan?
What kind of battery do you use?
May be on a quick movement the servo takes too high current, and causes a brown out...

Please Log in or Create an account to join the conversation.

More
20 Jan 2017 19:36 #58253 by goebish
goebish replied the topic: What about Assan?
I agree, I bet on weak power supply, again ;)

Please Log in or Create an account to join the conversation.

More
21 Jan 2017 00:34 #58261 by TF824
TF824 replied the topic: What about Assan?
My bad,,,,,
You guys are right, It was just a weak regulator for RX power.
Changed to better regulator and all are good!!
Thanks.

Please Log in or Create an account to join the conversation.

Time to create page: 0.173 seconds
Powered by Kunena Forum